Volver al listado | Servicio proveido por: vulneralert
Tranducir al español
Tecnología(s) afectada(s)
WORDPRESS
VULNERABILITY
30-11-2022 10:46

cve-2022-45842 Vulnerabilidad documentada

5.3 MEDIUM
Tags automáticamente generados
vulnerabilitywppluginallowsqlwordpressdatawordpreshtmlinit
Descripción
Unauth. Race Condition vulnerability in WP ULike Plugin <= 4.6.4 on WordPress allows attackers to increase/decrease rating scores. http://cwe.mitre.org/data/definitions/367.html CWE-367 Time-of-check Time-of-use (TOCTOU)
Referencia
Ver detalles del CVE

Fuente
https://nvd.nist.gov/vuln/detail/CVE-2022-45842
1 0
Explicación de opciones
Disponible solo para usuarios registrados
Relevancia de la información: a mayor cantidad de me gusta es más relevante la información.
Eliminar: borra la alerta de la bandeja de entrada (no hay deshacer).
Pendiente: Todas las alertas ingresan a pendiente hasta marcarse a solucionado (manualmente). Se puede cambiar a pendiente/solucionado sin límites
Archivar: Sirve para tener en otra lista adicional para el seguimiento. Se puede archivar/desarchivar sin límites
El sistema fue creado en el marco de la tésis de Maestría Informática con Énfasis en Investigación e Innovación

La información es descubierta y consumida automáticamente desde publicaciones en Redes Sociales (sin participación humana), se clasifica y se crean los tags de resúmenes mediante un componente de aprendizaje automátizado.

Las validaciones realizadas a esta herramienta, por gente experta en el área de Ciberseguridad, dio como resultado el uso muy satisfactorio para tener la información centralizada, oportuna y en tiempo real.

La información, como ayuda para conocer las vulnerabilidades posibles en un sistema informático, puede ayudar a estar protegido ante eventuales atáques del cibercrimen.

eAprende.com | 2021
Icons made by Freepik from www.flaticon.com